my copied step won't paste

my copied step won't paste

Answers

  • Ken_113230
    Ken_113230 Posts: 11

    Hello @Rhea_564274. Sometimes when you copy and paste a step you may not see it populate in your workflow, even though it is really there. The first thing to try is to refresh your screen to see if it did copy, but just didn't refresh. If this doesn't fix your issue it may be because you have tried to copy and paste the same step more than once. You can only copy a step one time. The second time you try you will get an error message. To get around this, copy and paste the copied step instead of trying the original step twice. I hope this helps!

  • Jeff_182127
    Jeff_182127 Posts: 21

    I've seen the same error come up as well. Seeing the reply from @Ken_119420, I can't recall if I had tried to copy/paste one step multiple times. I'll keep this in mind for the future. I'm curious if that rule applies to the copied step? For example, I copy/paste Step A as Step B, then am I able to copy Step B as a new Step C? I think it should, but I'll have to try it and see.

  • Ken_113230
    Ken_113230 Posts: 11

    @Jeff_182127 yes, you should be able to copy/paste Step A to Step B and then copy/paste Step B to Step C, you just can't copy/paste the same step twice. Go ahead and give it a try - just remember you may need to refresh to see it if it doesn't appear after pasting it.