Integer field - having trouble setting default

Hello,
I am trying to create a new field that is an Integer, and assign a default value. It is giving me the same error whether I type an integer into the default value or text. "Should be integer, null."
Please help!

Tagged:

Answers

  • Ken_568970Ken_568970 Posts: 5

    Hello, @Kevin_579059 This worked for me:
    1. Set the Type to Decimal and enter a default value
    2. Save the Minutes field
    3. Open the Minutes field and change it to Integer and enter a default value and save it.

    For some reason, setting it as decimal first and then integer worked and allowed me to select a default value the way you are showing in your screen capture.

    Good luck! I hope this works for you.

  • Thank you! Yes. I figured out that the workaround is to first save it WITHOUT a default value. Then go back into it and assign the default value.

Sign In or Register to comment.